Back to overview
Downtime

DFilms Production HU - YouTube Élőadás ( https://youtube.com/@dunkelmannfilms ) is down

Jul 21 at 01:48pm CEST
Affected services
DFilms Production HU - YouTube Élőadás ( https://youtube.com/@dunkelmannfilms )

Resolved
Jul 21 at 02:33pm CEST

DFilms Production HU - YouTube Élőadás ( https://youtube.com/@dunkelmannfilms ) recovered.

Updated
Jul 21 at 02:27pm CEST

DFilms Production HU - YouTube Élőadás ( https://youtube.com/@dunkelmannfilms ) went down.

Updated
Jul 21 at 01:54pm CEST

DFilms Production HU - YouTube Élőadás ( https://youtube.com/@dunkelmannfilms ) recovered.

Created
Jul 21 at 01:48pm CEST

DFilms Production HU - YouTube Élőadás ( https://youtube.com/@dunkelmannfilms ) went down.